A DAY of nothing going right for me

No spin.
Twitch - www.twitch.tv/jev
Twitter - FaZeJev
Instagram - mrjeverson#
GFUEL FLAVOR
gfuel.com/collections/shop-ragin-gummy-fish
STEELSERIES HEADSETS/MICE/KEYBOARDS/ACCESSORIES
USE CODE 'JEV12' FOR 12% OFF
steelseries.7eer.net/k9RZ3

Σχόλια

  1. SleepyLikesModelos

    SleepyLikesModelosΠριν 6 ημέρες

    you might have some bad ram

  2. boi h

    boi hΠριν 6 ημέρες

    Nothing to do with ram

  3. Lord Farquaad

    Lord FarquaadΠριν 9 ημέρες

    the power button should be the annoying cable with different ends makes sure it is plugged in the right order and space

  4. Ze-eX

    Ze-eXΠριν 10 ημέρες

    Yo

  5. ShoppingCart

    ShoppingCartΠριν 12 ημέρες

    “Meat flute”

  6. Jonathan Young

    Jonathan YoungΠριν 13 ημέρες

    I have a challenge get a nuke in a match

  7. pro gamer

    pro gamerΠριν 13 ημέρες

    just call linus

  8. Weedy_ Plays

    Weedy_ PlaysΠριν 13 ημέρες

    Love u jev hope shit fixes wit ya pc

  9. he tries his best

    he tries his bestΠριν 14 ημέρες

    "my one pump is still going" pog??

  10. ZIP-27

    ZIP-27Πριν 14 ημέρες

    Day 2 of asking jev to play resident evil 3

  11. Marcus Brown

    Marcus BrownΠριν 14 ημέρες

    I love you Jev 🤣 Never change.

  12. Alex K

    Alex KΠριν 14 ημέρες

    AMD moment

  13. ShadowShepherd50

    ShadowShepherd50Πριν 15 ημέρες

    yea that happened to me i just unplugged it from the hub at the back and plugged it into the motherboard and they started spinning. amd btw

  14. Huntxr

    HuntxrΠριν 15 ημέρες

    get better Jev

  15. Nathan Miller

    Nathan MillerΠριν 15 ημέρες

    Jev not tryna catch that charge for that pack

  16. TryAgain115

    TryAgain115Πριν 15 ημέρες

    yes my favorite game modern warfare thanks youtube

  17. Tristan Badgett

    Tristan BadgettΠριν 15 ημέρες

    If you know what your mobo is, look up it’s diagram and find where it says where the fan plugs are and find it on your motherboard

  18. Jail Watch

    Jail WatchΠριν 15 ημέρες

    your a millionaire pay someone to fix your pc.

  19. Groovemaster2k

    Groovemaster2kΠριν 15 ημέρες

    For the fans, pull the cmos battery out for a few min (the watch battery that's on the motherboard) and put it back in. If that doesn't work, flash the bios to the latest version. Also, as someone else said: If neither of those work, there could be a dead fan controller which can easily be bypassed by plugging all of the fans directly into the motherboard.

  20. White Fox 115

    White Fox 115Πριν 15 ημέρες

    I let my subscribers create my warzone class 2

  21. Bullets Aim Far

    Bullets Aim FarΠριν 15 ημέρες

    Challenge accepted: use my special class set up Use the Oden with the following attachments. Colossus suppressor ( muzzle ) Oden Factory 810mm ( Barrel ) Variable Zoom Scope ( optic ) Ranger foregrip ( Underbarrel ) 30 round mags ( Ammunition ) Overkill and use Rytec Amr with these following attachments. Rytec AMR suppressor ( muzzle ) FTAC Seven Straight ( barrel ) Thermal Dual power scope ( optic ) You can use any other two attachments that DOESN’T increase the ADS speed; if you want. You can use any perk except double time, quick fix, amped, and tune up. You can use any lethal and any tactical expect for stims. You can make a another class without overkill so you can get whatever perk two you want, but you MUST to pick up the other weapon you dropped. Have fun! 😃

  22. NRL

    NRLΠριν 15 ημέρες

    jev i know im late but use msi afterburner and set fans

  23. Kaize

    KaizeΠριν 15 ημέρες

    jev u need a new motherboard the fan pins are broken

  24. Lord Yoda

    Lord YodaΠριν 15 ημέρες

    the aug should be FUCKING out of the GAME like i’m not playing warzone until they take it out or nerf it

  25. sG Potato

    sG PotatoΠριν 15 ημέρες

    Hey Jev, it sounds like your fan hub is broken or isnt getting power. Theres a 4 pin connector that comes from your power supply to the hub and there should be multiple 4 pin connectors on that same line, try using a different 4 pin connector. The other thing thats possible is when you connected them you might have plugged a 4 pin connector into a fan header, your controller should have a 3 pin connector coming off of it, use that instead.

  26. Alex Jay

    Alex JayΠριν 15 ημέρες

    put your pc in some rice

  27. Rowen Martin

    Rowen MartinΠριν 15 ημέρες

    cant you electrocute yourself if you touch your motherboard while is running lol

  28. Alex Jay

    Alex JayΠριν 15 ημέρες

    Challenge Accepted: Jevs Cafe

  29. Charles Moreno

    Charles MorenoΠριν 15 ημέρες

    ask linus tech tips to see what’s going wrong

  30. Ham24brand

    Ham24brandΠριν 15 ημέρες

    It could be the power supply

  31. Indica

    IndicaΠριν 15 ημέρες

    Jev the fans not working could just be a motherboard issue with the fan headers, could also be an issue within the bios so check that out, basically if they are PWM fans make sure they are set on as PWM can change the voltage and rpm of the fan, if the fans are DC they should stay the same rpm and on all the time unless there is a hardware issue

  32. Gamer 1234739_YT

    Gamer 1234739_YTΠριν 15 ημέρες

    Make a video of you trying to fix your computer😂

  33. Silentt

    SilenttΠριν 15 ημέρες

    U haven't connected your power pins correctly

  34. Symplicity GG

    Symplicity GGΠριν 15 ημέρες

    CALL LINUS

  35. nobody

    nobodyΠριν 15 ημέρες

    Where’s Linus when you need him

  36. -VANDOZ- Content

    -VANDOZ- ContentΠριν 15 ημέρες

    "My PC doesn't work and my life doesn't either"

  37. nxbair

    nxbairΠριν 15 ημέρες

    just play rocket league jev

  38. Mark Lockhart

    Mark LockhartΠριν 15 ημέρες

    I would spin the fans slowly with your finger and if you find resistance then the bearings on the fans are gone. That would suggest trying another set of fans

  39. Jimmy

    JimmyΠριν 15 ημέρες

    Hey papi jev

  40. DAANZzZz

    DAANZzZzΠριν 15 ημέρες

    Jev fan controller broke

  41. Liam Hansen

    Liam HansenΠριν 15 ημέρες

    Hey Jev I'm no expert by any means but I've repaired multiple AMD and Intel PC's. If you want to figure out where the fans are plugged in you will have to take off the back panel of the PC. There will be a control box where each one of your fans is plugged into(it's fairly large) and that control box has one smaller cord coming out of it if you are able to trace that back to your motherboard you can figure out which connector is the issue and can try replugging it. If the pin header is the issue connecting to the motherboard u can buy 4-pin header replacements on amazon for a couple of dollars. The only other case I've seen this happen before is the actual control box in the back can short out if you happen to launch your pc and anything like hair was on your motherboard. You can buy replacement fan control panels on amazon as well and all you will have to do is unplug everything from the control box in the back and replug them into the new one. Hope this helps, want to see you happy making content on the new PC.

  42. Simeon Figg

    Simeon FiggΠριν 15 ημέρες

    Lol, lowkey Jev these titles are almost always subconsciously negative. Love you. Been watching you for years, but Jesus.

  43. NateWeav

    NateWeavΠριν 15 ημέρες

    Your pc problem sounds like a motherboard issue to me. I had a bad motherboard a while back and random shit would just randomly stop working.

  44. RezTheGod-

    RezTheGod-Πριν 15 ημέρες

    look who helped scump set his up hes really good with pc

  45. livinglike_cory

    livinglike_coryΠριν 15 ημέρες

    The reason ur case bottom isn't workin is because u may have accidentally unplugged or losses one of the small case connectors at the bottom right of ur motherboard

  46. livinglike_cory

    livinglike_coryΠριν 15 ημέρες

    As for the case fans it could be a psu issue (power supply) you may need to get a new one

  47. Drewskii TV

    Drewskii TVΠριν 15 ημέρες

    JEV READ THIS!!! My PC was doing the same thing for a while your cords that power the buttons that aren't working as well as the fans are either plugged in to the wrong prong on your power supply or they're not in there all the way

  48. Sonny Boi

    Sonny BoiΠριν 15 ημέρες

    Update your bios...

  49. Alien Og

    Alien OgΠριν 15 ημέρες

    The fact I’ve been watching jev for about 5 yrs now and it still seems like every pc he has had just bricks out 😂

  50. Noah Langlois

    Noah LangloisΠριν 15 ημέρες

    Why does the gameplay skip every 10 seconds

  51. SinisterGambino

    SinisterGambinoΠριν 15 ημέρες

    go into your motherboards bios and see if your fans are spinning on there. if not, set them to run at max speed thru that

  52. Stephen Bergman

    Stephen BergmanΠριν 15 ημέρες

    Its clearly motherboard related lol, if the fans don't go why would that be a fault of AMD? You know amd doesn't make the mobo right?

  53. Jompesteri

    JompesteriΠριν 15 ημέρες

    Hey jev. If your fans are plugged in to a fan controller, check that the fan controller is plugged in the motherboard 4 pin pwm header (Pwm means that you can control the fans and the 4 pin basially means that the header that its plugged in to has 4 pins ) and most fan controllers have sata power to power the fans so check that the sata cable is attached to the fan controller.

  54. Spencer Rugg

    Spencer RuggΠριν 16 ημέρες

    Go into msi afterburner and ramp up the fan speeds, unless they arent detected, then ur fucked.

  55. Liam Martin

    Liam MartinΠριν 16 ημέρες

    I literally come to GRlifes just to type in “faze jev “ to watch genuinely good content. Doesn’t have a fake hype attitude at all. Down to earth ledge 💯🙌🏼

  56. Dain A.

    Dain A.Πριν 16 ημέρες

    You need to give us some info. Do you have all you fans connected to something like a Corsair Commander Pro? If you CPU AIO fans are daisy gained into the CPU fan header then it means that you likely just need to figure out the fan center in your BIOS. If you do have a hub that controls all fans then that particular hub, where its connected to, or a possible auto firmware update caused an issue. My guess would be a Commander Pro and a firmware auto update.

  57. Malicious Dolphin

    Malicious DolphinΠριν 16 ημέρες

    Hey Jevs chat mind giving me a good Krig 6 class for multiplayer ❤️

  58. SONA

    SONAΠριν 16 ημέρες

    the pins on the motherboard might be bent

  59. Goomer

    GoomerΠριν 16 ημέρες

    we need linus tech tips to help him

  60. FadedK

    FadedKΠριν 16 ημέρες

    Their might be a fan hub in the back of the computer, try unplugging and plugging them back in and see if that works or check if the fan hub securely attached to the motherboard

  61. Papaoofoof

    PapaoofoofΠριν 16 ημέρες

    First time?

  62. GingeJT

    GingeJTΠριν 16 ημέρες

    Check you’re front panel connectors for the power button, for the fans if there’s a controller for them check all the connections and maybe try a new cable. If it’s daisy chained check if there’s a broken fan?

  63. NOVOICE

    NOVOICEΠριν 16 ημέρες

    playing this video outloud right now at work on my lunch break and the dude 2 tables over from me asked me "is that faze jev?" and i was like "yeahhhhh😅" and was like "ive watched him everyday for like the past 5 years, i fucking love that dude" and i was just like "same man😭"

  64. biitle

    biitleΠριν 16 ημέρες

  65. Douglas Jay Falcon

    Douglas Jay FalconΠριν 16 ημέρες

    Hire a tech to look at your pc it will be fixed in 20 mins

  66. Kevin

    KevinΠριν 16 ημέρες

    Anybody got a “Fans” counter?

  67. Camarion McBride

    Camarion McBrideΠριν 16 ημέρες

    You know your boy over here needs a pc so you can slide it to me jk love your content

  68. Jacob Woody

    Jacob WoodyΠριν 16 ημέρες

    Challenge accepted: play search and destroy

  69. frank hernandez

    frank hernandezΠριν 16 ημέρες

    As a ps4 owner for over 7 years I have convinced myself that the fan is the size of a microscopic cylinder because it feels like being outstanding of a plane.

  70. SimpleManGaming

    SimpleManGamingΠριν 16 ημέρες

    Have you tried updating the motherboard bios???

  71. Willie Johnson

    Willie JohnsonΠριν 16 ημέρες

    are you okay jev?

  72. Jacob Schwantz

    Jacob SchwantzΠριν 16 ημέρες

    Day 18 of asking for the return of Requis

  73. ShawneeNation

    ShawneeNationΠριν 16 ημέρες

    0:26 the power line

  74. Keiran Toyer

    Keiran ToyerΠριν 16 ημέρες

    Pins 1-3 (GND, Speed Control und Sense)

  75. DVN

    DVNΠριν 16 ημέρες

    Doesn’t sound like your computer issues have to do with the CPU so it’s likely not an issue with AMD. To me it sounds like user error for a lot of the audio stuff and the fans can have to do with where they’re plugged in or something is wrong in the bios. If you haven’t already, wiping the computer is a pretty brute force way of sometimes solving these issues if you’re not into the idea of trouble shooting individual issues.

  76. Th3 Tru3 King

    Th3 Tru3 KingΠριν 16 ημέρες

    Depending on the type of fan it is.. it could be dust build up around the baring that causing them to not spin. Or the actually header its plugged into is blown or even the fan controller is out.

  77. Blank Immortal

    Blank ImmortalΠριν 16 ημέρες

    This just sounds like someone slowly but surely frying their mobo more and more.

  78. Prplex -

    Prplex -Πριν 16 ημέρες

    Might be bad airflow? Id check bios and the iso panel on the motherboard

  79. Kyle Broski

    Kyle BroskiΠριν 16 ημέρες

    With the cpu I’ve had the same issue. See if the cpu is compatible 🤷🏼‍♂️

  80. Keyvo

    KeyvoΠριν 16 ημέρες

    Bro I dead Ass got a post noti A DAY LATER 😂

  81. COD

    CODΠριν 16 ημέρες

    Try unplugging some fans and leave some plugged in

  82. Marshall 427

    Marshall 427Πριν 16 ημέρες

    Just spin the fans manually

  83. Tensive

    TensiveΠριν 16 ημέρες

    Never related so much to a video title

  84. Fabled

    FabledΠριν 16 ημέρες

    could be a power supply issue

  85. Lenny Bob

    Lenny BobΠριν 16 ημέρες

    Jev u gotta play war zone with someone it’s a whole different game when ur solo

  86. rxzm

    rxzmΠριν 16 ημέρες

    Maybe you don’t have a powerful enough psu???

  87. Muad Helabi

    Muad HelabiΠριν 16 ημέρες

    Why does jev talk about ufc like anyone cares

  88. Lazlo Gets

    Lazlo GetsΠριν 16 ημέρες

    Just send it in a expert. Thats what i did a few months ago when i picked my parts. I just didnt want to screw anything especially my gpu that cost half of my monthly income

  89. Josh Novotny

    Josh NovotnyΠριν 16 ημέρες

    Intel better amen

  90. Charles Parisi

    Charles ParisiΠριν 16 ημέρες

    do a bios update

  91. Potatochipz101

    Potatochipz101Πριν 16 ημέρες

    @linus tech tips help this man

  92. samuel asiamah

    samuel asiamahΠριν 16 ημέρες

    jev listen to me, did you try turning it off and on ?

  93. ma'an Al Hamad

    ma'an Al HamadΠριν 16 ημέρες

    hey jev I think I know ur problem with the pc because I ran into it a few years back. the definite problem is that ur fan splitter is broken (its an adapter or a cable that splits the sys_fan# ports on the motherboard in ur case, its probably an adapter that all the fans are pluged in since you have 9 fans). to o check if its the problem or not unplug one of the fans from it and plug it directly to the motherboard, if the fan works then yea ur fan adapter is broken , if It doesn't then maybe its ur motherboard but I highly doubt it, its most certain that it is the fan adapter/splitter.

  94. Tyler Dvorak

    Tyler DvorakΠριν 16 ημέρες

    If I had to guess, all of your fans probably run to one or two headers and that header probably came unplugged. Otherwise you're just fucked lol.

  95. Will Schmidt

    Will SchmidtΠριν 16 ημέρες

    Have you tried starting an onlyfans for help?

  96. Justin Ginter

    Justin GinterΠριν 16 ημέρες

    Are your fans connected to the motherboard or a fan hub? If they are connected to a fan hub that is powered by SATA. Try switching the SATA power. I have had to switch that cord before that was connected to my Commander Pro.

  97. JoeySalt

    JoeySaltΠριν 16 ημέρες

    Jev you look very tired take a shit :)

  98. OJIULUIJO

    OJIULUIJOΠριν 16 ημέρες

    Sounds like a collab with @JayzTwoCents is in order

  99. Seventwenty07_gaming 07_gaming

    Seventwenty07_gaming 07_gamingΠριν 16 ημέρες

    Am I the only one who said M’s in my bank account when he was counting the fans?

  100. Joshua Furlong

    Joshua FurlongΠριν 16 ημέρες

    meant to comment this last night but jev i had the same issue, lights on and everything pc running but no fans, was simply a loose fan header, got it in snug and everything started spinning, like this so jev ca see!

  101. Arkallic

    ArkallicΠριν 16 ημέρες

    Motherboard is dying.

  102. Em Hale

    Em HaleΠριν 16 ημέρες

    go into bios and reset your fan curve